Monix: Version 2.0.6 Maintenance Release

This release is binary compatible with 2.0.x, being a maintenance. In order to upgrade, just increment the version number in build.sbt:

libraryDependencies += "io.monix" %% "monix" % "2.0.6"

This version is published for Scala 2.12.0 final release, incrementing the dependency on Minitest to 0.27 and on Scalaz to 7.2.7.

Feedback?

If you wish to discus this article, jump to our chatroom:

https://gitter.im/monix/monix