Monix: Version 2.0.1 Released for Maintenance

This release is binary compatible with 2.0.0, being just a maintenance release that upgrades Cats to version 0.7.2, Scalaz to 7.2.6 and Scala to 2.12.0-RC1.

The upgrade isn’t necessary, unless you’re using monix-cats and are affected by Cats #1346.

Issues:

Enjoy!

Feedback?

If you wish to discus this article, jump to our chatroom:

https://gitter.im/monix/monix